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OPENING YOUR ACCESS APPLICATION 

1. Select Start, followed by Programs and choose Microsoft Access. 

CREATING A RECORD STRUCTURE / NEW DATABASE 

1. From the Microsoft Access dialogue, select the Blank Database option button.  
XP: select Blank Database from the New File menu (File/New…); select OK. 

CREATING A RECORD STRUCTURE (SAVING YOUR DATABASE) Continued 

2. Where applicable (See 4), ensure a disk is inserted. 

3. Click to the right of the Save in: section to open a drop-down menu.  Locate 
where to save your file.  Choose, for example, My Documents, or 3½ Floppy 
(A:).  Access will, by default, allocate the name db1, 2, 3 etc.  Assign your own 
database name, e.g. My Records; Business database etc.  Enter the name in 
the File name: text area to the foot of the dialogue. 

4. Select Create (This creates, allocates a name to, the database structure). 

 

5. Now ensure Tables is selected, and click on New (Info. database files need not 
be limited to one table; and need not be related (See Relationship page 14)). 

6. Choose the Design View option, and select OK. 

7. Enter your first Field Name in the first row at the head of the first column (See 
DATE illustrated on page 4).  Perhaps choose something simple for now… If 
adding books to a database for example, fields could be: Title; Author; Year 
published; ISBN No. etc.  (See also the Glossary and Screen-prints at: 
http://pcworkspace.co.uk). 

8. Press the tab key to move across, open the drop-down menu, and select a Data 
Type (See below). 

9. Tab twice; continue to enter all the other field names as required. 

Type of data Example Data Type 
Example Format / 

Decimal Places 

Numeric data 2 Number Fixed / 0 

Money £2.00 or 2.00 Currency Currency or Fixed / 2 

Telephone No 01733 123456 Text NA 

Date option 19/06/94 Date/Time Short Date 

DataType: for combinations of letters and numbers, select Text… perhaps where specific codes 
are required.  See Field Properties in the Glossary on page 14.  See also: ‘About creating 
input masks to control how data is entered in a field or control' in Microsoft Access Help. 
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 Selecting a date format 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Observe that Indexed is set to No when entering each field to ensure that Access does not 

automatically sort the rows when closing the table; important when producing printouts for an 

assessment or exam.  I.e. this ensures data remains as entered, remains in row order entered. 

 Setting the index 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

SAVING YOUR TABLE STRUCTURE 

1. From the File menu, 
select Save. 

2. Type the Table Name: 
into the text area. 

3. Select OK.  

Set Indexed to No 

Select the Data Type 

1 

4 

2 

3 

Select a date Format 
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4. Prompted “Do you want to create a primary key now?” for now, select No 
(See the Glossary on page 14). 

5. View the table by clicking on the Datasheet View button, found on the left 
of the toolbar, or select from the View menu. 

 

  Datasheet View   Design View 
 

ENTERING DATA 

1. Enter your information, inputting the data from left to right, pressing the 
tab key to move to the next column. 

 
Access automatically saves data entered; however changes to layout must be 
saved, having adjusted column width for example.  Where you may need to make 
some correction to a marked assignment, make copies where there is a clear 
change in objective, where a printout is required perhaps. 
 

Data can be entered in CAPITALS, Title Case, or Sentence case, however, must be consistent 

throughout a field.  Address files for mail merge might be entered in line with the associated 
word processing documents, e.g. Title Case, with CAPITALS for the main Town or City, and 

Post Code. Columns in the database should be wide enough to display all data.  Double-click on 

the column dividing line to the right of your field heading to adjust, re-size to the data. 

 

COPYING TABLES 

1. Ensure your table is closed. 

2i. Office '97.  From the File menu, select Save As/Export… 

2ii. Office 2000/XP.  From the File menu, select Save As. 

3i. Office '97. Ensure Within the current database as, is selected, enter the 
file name in the New Name: text area.  Click OK. 

3ii. Office 2000/XP.  Enter the file name in the Save Table „Name' To: text 
area.  Select OK. 

 

 

 '97  '00/XP/'03 

Continue working within the original table.  Working within the new table would be 
fine; however, where a form for example, has been linked to the original table 
created, entering data into such a form will only update the associated table, i.e. 
the original if that was the table you were working with when the form was created.  
Perhaps best therefore, when making copies, to set them aside, should you need to 
look back at them?  This regardless whether or not there is more than one table (Not 
copies of).  Clients; Inventory; Staff; etc. etc. 
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PREVIEWING YOUR DOCUMENT 

1. From the File menu, select Print Preview (Where appropriate, click on the 
chevrons at the foot of the menu to expand the available options), or select 
the Print Preview button. 

  Print Preview 

2. To exit your preview, select the Close button above your document, or 
press the Esc key, top, left of your keyboard. 

  Close 

CHANGING THE PAGE ORIENTATION 

1. From the File menu, select Page Setup… 

2. Select the centre tab labelled: Page, and choose the required setting. 

3. Select OK. 

See also:  Setting Print Properties… in the Addendum on page 15. 

PRINTING YOUR DOCUMENT 

1. From the File menu, select Print… 

2. Ensure that the correct Number of Copies is showing and, where 

applicable, the correct page range (Pages From: - To:). 

3. Select OK. 

EDITING DATA 

1. Double-click on the required cell to select (highlight), and key in the new 

information. 

DELETING A RECORD 

1. Click on the grey segment to the left of your table (See triangle symbol). 

 

2. From the Edit menu, select Delete Record (Where appropriate, click on the 

chevrons at the foot of the menu to expand the available options). 

3. Select Yes from the dialogue. 
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ADDING A RECORD 

1. Scroll to the foot of your table, select the first available empty row and 
enter your data. 

SORTING RECORDS IN ASCENDING OR DESCENDING ORDER 

1. Place the cursor anywhere in the column under the field heading required. 

2. From the Records menu, select Sort. 

3. Moving the pointer to the right (sub-menu), click either Ascending (A - Z), 
or Descending (Z - A) order. 

SELECTING / SEARCHING RECORDS SPECIFIED BY A SINGLE CRITERION 

1. Ensure your table is closed; select the Queries tab followed by New. 

2. Select Design View, click OK. 

3. In the Show Table dialogue, select (highlight) the appropriate table or 
query. 

4. Select Add, followed by Close. 

5. From the query dialogue, select (highlight) the asterisk *(star) symbol, 1drag 
and drop into the first Field: column.  Ensure 2Show: is checked (See 
footnotes). 

6. Now select each field required, and 1drag into the second, third column etc. 

7. Enter the Criteria Expression in the Criteria: row beneath (See the Glossary 
on page 13 ). 

8. Deselect the tick in the row labelled 2Show: beneath the selected field. 

1
Dragging and dropping the asterisk * into the field row/first column will ensure that your query 

will show all the field headings.  Where this method is used and all field heading are required, 

only select the 
2
check box in the appropriate column, i.e. where the asterisk (wild card 

representing all fields) has been included in the first column. 

If only certain field headings (specified fields) are required, 
1
drag and drop the field names 

individually and ensure to tick the 
2
check box below each column where associated data is to be 

shown.  Criteria can be included, but need not be shown in the resulting Table Query… 

I.e. where several criteria are required to create the query, but only certain fields are to be 

displayed, remove the tick from the column 
2
check boxes not to be shown.  See below. 

 

 
 
9. Save and View the query. 

10. Print and Close your query. 

For example: where data 
relating to individuals less 
than 65 years old (<65) is 
required, albeit age need 
not be included in the 

report (printout). 
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SELECTING / SEARCHING RECORDS SPECIFIED BY MORE THAN ONE CRITERION 

1. Ensure your table is closed; select the Queries tab followed by New. 

2. Select Design View, click OK. 

3. In the Show Table dialogue, select the table or query containing the data 
needed. 

4. Select Add, and Close. 

5. Select (highlight) the asterisk*, drag and drop into the Field: row/first 
column. 

6. Now select the first field required, and drag into the column to the right. 

7. Enter the Criteria Expression (See the Glossary on page 13) in the Criteria: 
row beneath the selected field. 

8. Deselect the check box… remove the tick above the criteria in the row 
labelled Show: 

9. Select the next field, and drag into the column alongside. 

10. Enter the appropriate criteria, and deselect the check box (Here, we have 
already opted to show all in column one). 

PRINTING SPECIFIED FIELDS FROM SELECTED RECORDS 

1. Enter (drag and drop) only the fields required, or opt to use the Simple 
Query Wizard. 

EXITING YOUR DOCUMENTS AND APPLICATIONS 

1. From the File menu, select Close / Exit. 

SWITCHING OFF YOUR SYSTEM 

1. Ensure all tables and applications are closed. 

2. Select Start, generally at the lower left hand side of your screen, and select 
Shut Down… (XP: Turn Off). 

3. Ensure Shut down the computer? is selected, and click on Yes (XP: Turn 
Off). 

4. Wait for your computer to switch off.  Otherwise: When the message “It's 
now safe to switch off your computer” appears on your screen, remove 
any disk there might be, and switch the power off on your system. If your 
system does not shut down, press in the power button for about four 
seconds, contact your computer support. 

OPERATORS 

Consult the Glossary on page 14 for further clarification. 

Operator Definition Operator Definition 

= equal to <= less than or equal to 

< less than >= greater than or equal to 

> greater than <> not equal to 
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Between Use this operator to select data between two values; e.g. between 10 and 

20.  In this example using the between operator is the same as using the 

criteria expression >=10 and <=20.  Searching for a date for example 

would be entered as follows: Between 1/9/95 and 30/9/95.  This would 

display as follows: Between #1/9/95# and #30/9/95#.  Here, the criteria 

expression (Between (Operator)) must include the first and last date. 

Like 

* 

Use this operator to compare the values in a table to a specific criterion; 

e.g. Like BT.  Use wild cards where data included does not match 

specific criteria; e.g. A* = A followed by none specified data (any data). 

Note that Access automatically enters the like operator when you use certain 
criterion; e.g. if you enter an asterisk wildcard operator, such as A*, and then 
press the Return [Enter] key, Access will display this criterion as: Like “A*”. 

Is Use this operator to determine if the value in a field meets a certain 

condition; e.g. is null determines if a field is empty (Null would 

suffice).  is not null determines if a field contains a value. 

 

GROUP BY AND CALCULATE TOTALS 

1. Select the Queries tab. 
2. Choose New. 
3. Select Design View and OK. 
4. Select the Table or Queries tab. 
5. Add and Close the table or query. 
6. Select your heading(s). 
7. Select the Total (AutoSum) button to enter a Total: row. 
8. Where a total is required in any given field, select Sum from the drop-down 

menu. 
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REMOVING HEADERS & FOOTERS FROM TABLES AND QUERIES 

1. From File, select Page Setup… 
2. Select the Margins tab. 
3. Remove the tick from the section labelled: Print Headings. 
4. Select OK. 

CREATING A REPORT IN ACCESS AND PUBLISH IT WITH WORD 

1. Open your database. 
2. Select Reports. 
3. Choose New. 
4. Select the Report Wizard from the New Report dialogue. 
5. At the foot of the dialogue, choose the appropriate Query or Table. 
6. Add the field headings in the Report Wizard dialogue, and select Next, 

Next, Next. 
7. Choose a design from the Layout section, and select Next. 
8. Select a style, followed by Next. 
9. Allocate a name, and select Finish. 
10. Switch to Design View. 
11. Select and delete the Page (Report) footers. 
12. Select all the detail (Hold the shift key, and select each field heading 

frame, grouping them together).  Left align the text. 
13. Re-size the field heading sections to ensure all data will be displayed in full. 
14. Re-size the heading to ensure this will be displayed in full. 
15. From the Tools menu, select Office Links.  Moving the pointer to the right, 

choose Publish it with Microsoft Word. 
16. From the File menu select Save As… 
17. Save the file (note that the file saves as Rich Text Format). 
18. Close and Exit your database. 
19. Open… a Word document and import the report, or open into Word. 
 
 

MAIL MERGE (ACCESS - WORD) 

Part One 

1. Construct a database address 
file. 

2. Close and Exit your table and 
database. 

3. Create a New… or Open… an 
existing Word document. 

4. Save as your main document. 
5. From the Tools menu, select 

Mail Merge… 
6. Choose Create and select Form 

Letters… 
7. Select Active Window 

(Current), or Change Document 
Type (Other). 

8. Choose Get Data. 
9. Select Open Data Source… 
10. Locate your database file in the 

Look in: section and ensure 

Microsoft Access Databases is 
selected in the File of type: 
area below.  Select Open. 

11. Select the Tables or Queries 
tab, and choose the table or 
query from the section below.  
Click OK. 

12. Select Edit Main Document. 
13. Position your cursor where you 

would like your database fields 
(Data) inserted. 

14. Select Insert Merge Field, found 
on the left of the Mail Merge 
toolbar, and choose the 
required fields. 

15. Update (Save) your file to disk. 
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MAIL MERGE (ACCESS - WORD) Continued 

Part Two 
 
1. From the Tools menu, select 

Mail Merge… 

2. Choose Merge. 

3. Ensure Merge to: New 
document is selected. 

4. Select Merge. 

5. Select Print Preview. 

6. Print… your letters.

DESIGNING A SIMPLE FORM 

1. Ensure your table is closed. 

2. Select the Forms tab. 

3. Select New. 

4. Choose Form Wizard. 

5. Choose the table or query, from where the objects data comes, at the foot 
of the New Form dialogue. 

6. Select OK. 

7. Select from the Available Fields: section. 

8. Select Next. 

9. Select a layout. 

10. Select Next. 

11. Select a background style. 

12. Select Next. 

13. Allocate a name. 

14. Select Finish. 

 

 

15. Enter your data, pressing the tab key to move to the next cell. 

16. Press the Return [Enter], or tab key for the next available row/record. 
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SORTING BY QUERY 

1. Create your query. 
2. Select the row labelled Sort: beneath the field that requires sorting. 
3. Open the drop-down menu. 
4. Select Ascending or Descending from the menu. 

 
 

DELETING OR RENAMING TABLES AND QUERIES 

1. Ensure your table or query is closed. 
2. Ensure the correct tab/option is selected, and click on the appropriate icon 

using the alternative mouse button (Right button, where configured for a 
right handed individual). 

3. Select Delete or Rename from the menu. 
4. Follow on-screen instructions for Delete.  For Rename, enter a new name 

and press the Return [Enter] key to confirm. 

© PCWorkspace™ 2002 - 2011 - All rights reserved. 

Image:‟97.  Office 2000 and XP onward differ 
slightly from this illustration in that the options 
are positioned in an adjustable navigation style 
menu on the left.  Guidelines, however, are 
compatible. 
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ADDENDUM 

GLOSSARY 

Asterisk Star symbol/character above the eight on a standard keyboard 
(See Wild Card). 

Attribute An attribute of an Entity (Table) would be a Field.  An 
attribute of a Record, however, would be Data (See 
Information). 

Batch Processing Data that is processed periodically, at the end of the day 
perhaps, not in real time (See Real Time Processing). 

Controls See Data Controls. 

Criteria See Criterion. 

Criteria Expression See Operator. 

Criterion Criteria: a comparison.  A query search, for example, must 
match this (See also: Operator). 

Data Data is a piece of information.  Peterborough for example, 
makes up part of an address (See Record). 

Data Controls A means of implementing and controlling the way in which 
data is entered.  A Post Code for example.  See Field 
Properties.  Types of data controls, found in the Field 
Properties section in Design View, include: Default Value; 
Validation Rule, and Validation Text. 

Data Types This determines what values can be stored in a field.   

 Open Access.  Select Microsoft Access Help from the Help 
menu, choose either the Answer Wizard or Index tab, and 
enter „DataType Property'.  Print the results. 

Default A pre-set action; perhaps where there is no specific command.  
Example: An application may open a blank (New) document by 
default, albeit you may opt to close this document, opening 
an existing (Current) file. 

Data Dictionary An essential part of the database design process is to maintain 
a data dictionary.  Its main function is to store details of all 
the data items in a database.  Such details can be wide 
ranging, but should include as a minimum: 

 Field names and tables that hold the data. 
 Field definitions including field types and lengths. 
 Additional properties concerning data formats and validation. 
 Synonyms, where the same field is replicated in more than 

one table with a different name.  Using synonyms, however, is 

not considered good practice. 

Definition Examples of 

a) A brief description of what is held in a Field (See Data 
Dictionary). 

b) Also: the meaning of, for example, an Operator, e.g. the 

definition of an Operator. 

Entity A name given to a table within a database file.  For example: 
Doctor; Patients etc. 

Expression See Operator. 

Field Examples of Fields 

a) Start date; Position; Dept; Salary etc. 
b) Name; Address1; Address2; Town or City; Post Code etc. 
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Field Properties Examples of 

 Field Size: up to 255 characters. 
 Input Mask: a pattern controlling the data entered into a field, 

e.g. Telephone No: (01733) 123456.  This would be entered in 
zeros or nines (excluding the inverted comma) as „(00000) 
999999' in the Input Mask area.  However, here we must set 
the DataType to Text.  A Wizard facility is optional by clicking 
to the right of the Input Mask text area. 

 
 Default Value: a value that is entered into the table 

automatically, e.g. a date: Date(). 
 Validation Rule: a rule to ensure data entered complies with, 

otherwise will not be accepted. 
 Validation Text: your error message associated with the 

Validation Rule, which is displayed if criteria do not match 

this rule. 

Formulae
(pl)

 Formula: a mathematical expression (See also: Function). 

Function As for Formulae, functions are prevalent to more advanced 
operators (users), or Access programmers perhaps.  However, 
some might be referring to Criteria Expressions, or Operators 
when using this term (See Operator). 

Information Any number of data items collectively making up information 
(A record) in a table (See also: Data, Field, and Record). 

Iterative To do again, as in re-iterate.  As users get used to a new 
system, they will perhaps think of more features that they can 
use, such as an additional data entry form, a special query, or 
a calculated field.  Important therefore as part of a design 
process, to periodically look back at each stage of 
development to ensure it functions as intended (See Database 
Design Process on page 15). 

Operator Equal to, for example, is the definition of = (the Operator 
(Comparison)).  Others: < (Less than); > (Greater than).  When 
coupled with Criteria, this is referred to as a Criteria 
Expression, e.g. =£100.00. 

Primary Key Relevant to a unique field.  Where there are two or more 
related tables (See Relationship), the unique field must have a 
Primary Key to ensure values are not duplicated. 

Real Time Processing Data that is processed immediately, at point of contact (See 
Batch Processing).  

Record A collection or string of data make up information (A record) 
in a table; an address perhaps.  Fields are required to make up 
a record (See also: Data, Field, and Information). 

Relationship A relational database system encompasses more than one 
table with related information.  Tables must have a unique 
field (Primary Key).   Example: A personnel table need not 
include staff contact details.  This information can be 
maintained in a separate table, therefore only a relationship 
with the Personnel table exists.  There may be any number of 
reasons why you might want to do this.  You might like to 
retain contact details of employees who are no longer in the 
personnel table for example.  More importantly perhaps, not 
to replicate data/batch processing. 

String In this context, a collection of words, as for information. 
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User The individual, or operator; the person who uses the 
computer.  Not operator as in Criteria Expression. 

Wild Card An asterisk with criteria would be used to return any result.  
For example: „Like Smyth' would only return the name 
„Smyth'.  However: „Like Sm*' would also return „Smith' and 
„Smiley' perhaps. 

Wizard A facility to take the user through any given function, step by 
step, simplifying process.  See Input Mask in Field Properties. 

 
DATABASE DESIGN PROCESS 

Before creating a database, the first thing we need to do is plan; to take a look at the 
design process.  This begins with an analysis of the tasks that will be required of the 
database. 

Consider or establish exactly why you or prospective users require a database.  What will 
be its function? 

Discuss with users to get a thorough description of expectations.  Keep in mind also, that 
the design process is an iterative one (See the Glossary).  Important, none the less, to 
stop the design process at some point in order to progress.  Late requirements 
(preferences) can be included in an upgraded version perhaps. 

Familiarise the user with form and report capability by demonstrating some data entry 
forms showing examples of printed reports. 

The database design process can be broken down into the following steps: 

1. Determine what the users want from the database and what data is needed to 
provide the output. 

What do the users want to get from it?  What kind of reports?  How do they want 
the information arranged?  Consider existing formats for data collection; perhaps 
use them as patterns for Access forms.  Look at other „similar' database designs. 

2. Plan the data distribution. 
3. Identify the fields for each table. 
4. Assign a unique field for each table that will ensure that no two records are the 

same. 
5. Determine how the tables are related to one another. 
6. Review design and step through procedures with users. 
7. Create tables and enter data. 
8. Analyse and optimise database performance. 

While numbering steps in a process implies one step is completed before the next begins, 
in reality the design is more fluid, each step merging into the next. 

 

SETTING PRINT PROPERTIES TO SAVE / OPEN ACCESS TABLES IN LANDSCAPE (PRINTERS MAY DIFFER) 

1. Start. 
2. Settings. 
3. Printers. 
4. Open Default Printer. 
5. Printer Menu. 
6. Properties. 
7. Paper tab (Epson/printers may differ). 
8. Set to Landscape in Orientation section (this should not affect the orientation of 

other Microsoft Office applications that default to Portrait). 
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